Forum electrotechnique
 
AccueilPortailFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [PL7 Pro]Problème de bouton dans l'écran d'exploitation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Aurelien
Modérateur
Modérateur


Nombre de messages : 710
Date d'inscription : 25/07/2009
Age : 23
Localisation : Rhône-Alpes

MessageSujet: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Sam 27 Fév 2010 - 21:06

Bonjour à tous,

Je suis apprenti électrotechnicien et pratique les automatismes industriels par passion, m'entrainant aussi pour les Olympiades des Métiers.

J'ai fait un petit programme dans PL7 Pro, et j'ai voulu ajouter un petit écran d'exploitation, pour voir !

Donc j'ai fais mon "joli" truc plus ou moins rapidement pour tester.

Mais voilà, quand j'appuie sur les boutons à accrochage, je ne peux en mettre plusieurs en action ! Et même un en action n'apporte pas d'effet dans la table d'animation.


Pouvez-vous m'aider ?



Merci par avance,
Aurélien
Revenir en haut Aller en bas
http://www.comptoirdelautomatisme.fr
Aurelien
Modérateur
Modérateur


Nombre de messages : 710
Date d'inscription : 25/07/2009
Age : 23
Localisation : Rhône-Alpes

MessageSujet: Re: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Sam 27 Fév 2010 - 21:53


_________________
Aurélien
Ingénieur en électronique, informatique et systèmes avancés par apprentissage
Champion de France, Huitième Mondial et Médaille d'Excellence - Contrôle Industriel 41èmes Olympiades des Métiers

Comptoir de l'Automatisme : Automates neufs, reconditionnés, d'occasion à prix réduit, pour professionnels et particuliers.
Solutions pédagogiques et kits pour projets étudiants
Revenir en haut Aller en bas
http://www.comptoirdelautomatisme.fr
millesime
Energie solaire
Energie solaire


Nombre de messages : 302
Date d'inscription : 03/02/2009

MessageSujet: Re: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Dim 28 Fév 2010 - 10:24

salut,

J'ai l'impression que sur ton écran d'exploitation tu met 2 BP (marche et auto) alors que sur tes affectations tu n'a qu'une seule affectation (marche %I1.0).

marche = auto? ou est ce 2 commandes différentes?

++
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
Aurelien
Modérateur
Modérateur


Nombre de messages : 710
Date d'inscription : 25/07/2009
Age : 23
Localisation : Rhône-Alpes

MessageSujet: Re: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Dim 28 Fév 2010 - 10:37

Bonjour,

Merci pour votre réponse.

On ne voit pas toutes les entrées affectées, j'ai deux entrées dédiées :

%I1.10 : Br_marche_automatique
%I1.11 : Br_marche_manuelle

L'entrée marche provient d'un contacteur auxiliaire avec un auto maintient.

Le problème est surtout que mes boutons à accrochages ne restent pas accrochés, et que même si j'en accroche un, on ne voit pas de modif au niveau de la table d'animation et des sections en LD.

_________________
Aurélien
Ingénieur en électronique, informatique et systèmes avancés par apprentissage
Champion de France, Huitième Mondial et Médaille d'Excellence - Contrôle Industriel 41èmes Olympiades des Métiers

Comptoir de l'Automatisme : Automates neufs, reconditionnés, d'occasion à prix réduit, pour professionnels et particuliers.
Solutions pédagogiques et kits pour projets étudiants
Revenir en haut Aller en bas
http://www.comptoirdelautomatisme.fr
Aurelien
Modérateur
Modérateur


Nombre de messages : 710
Date d'inscription : 25/07/2009
Age : 23
Localisation : Rhône-Alpes

MessageSujet: Re: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Dim 28 Fév 2010 - 16:23

Problème résolu,

Il faut que les boutons commandent un bit interne (%Mi)

Ensuite pour "utiliser" ce bouton, il faut utiliser les contacts de %Mi

On ne peut pas, comme j'avais fait, dire que le bouton force à l'état 1 l'entrée %I1.0 par exemple

_________________
Aurélien
Ingénieur en électronique, informatique et systèmes avancés par apprentissage
Champion de France, Huitième Mondial et Médaille d'Excellence - Contrôle Industriel 41èmes Olympiades des Métiers

Comptoir de l'Automatisme : Automates neufs, reconditionnés, d'occasion à prix réduit, pour professionnels et particuliers.
Solutions pédagogiques et kits pour projets étudiants
Revenir en haut Aller en bas
http://www.comptoirdelautomatisme.fr
Contenu sponsorisé




MessageSujet: Re: [PL7 Pro]Problème de bouton dans l'écran d'exploitation   Aujourd'hui à 3:20

Revenir en haut Aller en bas
 
[PL7 Pro]Problème de bouton dans l'écran d'exploitation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [PL7 Pro]Problème de bouton dans l'écran d'exploitation
» Problème électrique dans une chambre
» Le problème du TEMPS dans les religions ...
» Problème de lièvre dans betteraves !!!
» Autorité et pédagogie : je viens d'avoir une révélation...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Electrotechnique-fr :: Secteur hors habitat (Industriel, Artisanal, ERP,...) :: Bases de l’automatisme-
Sauter vers: