Forum electrotechnique
 
AccueilPortailFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez
 

 Problème ETS3

Aller en bas 
AuteurMessage
Stagiaire



Nombre de messages : 9
Date d'inscription : 24/05/2011
Age : 32
Localisation : Les andelys

Problème ETS3 Empty
MessageSujet: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 8:39

Bonjours à tous,

Avant de présenter mon problème, je vais me présenter à vous. Je m'appel Christophe et je suis actuellement stagiaire en bureau d'étude Domotique dans le cadre de ma formation en Licence Pro Domotique/Immotique. Voici donc 3 mois que je suis en stage et je me heurte à mon premier réél problème, je vous explique:

Je travail actuellement sur un projet d'installation de commande de luminaire pour le compte d'une entreprise, le client souhaite donc tout avoir en KNX et que la programmation soit réalisée sous ETS3. Jusque là tout va bien, j'ai bien tout créer, les pièces,les zones,les participants( Que du Schneider MTN670802 essentiellement) et bien entendu les différentes adresse utiles au bon fonctionnement.

Jusqu'a présent tout ce que j'ai réalisé fonctionne parfaitement.(Programmation/installation/test validé). Le client souhaite dispose d'un bouton qui lui permettra d'éteindre toute les lumières d'une seule impulsion, en gros, un bouton "Extinction générale". C'est sur ce point en particulier que le problème ce pose.N'ayant pas reçu de formation sur ETS3, j'ai du donc me débrouiller avec mes propres connaissances et un peu de logique pour arriver jusque la dans mon installation.

Le problème est que je n'arrive tout simplement pas à lié mon seul et unique bouton a toute les adresses que je souhaites commandées. Enfin si, la liaison est possile mais lorsque je télécharge le programme dans le participant et que je le test, il éteint une seule pièce. J'ai regarder un peu et je pense que le soucis provient du fait que la transmission n'est pas activé sur les autres adresses que je souhaite commander. Je l'ai donc activer, mais rien ne se passe. Seul le petit "S" qui je suppose signifie "Send" et qui permet de confirmer que la transmission sera effectuée e déplace et commande donc l'adresse ou il se trouve.

Je ne sais actuellement toujours pas comment résoudre ce problème. Je viens ici car j'ai djà déposer mon dossier sur la plateforme CHORUS mais depuis une semaine pas moyen de les joindres, les différents techniciens aux quels j'ai eu affaire ne m'ont pas été d'un grand secours.

En l'attente d'une réponse, je reste ouvert a toutes vos question pour plus de précision sur le sujet. Rappelez vous que je n'ai eu aucune formation sur ETS3 et que donc mon problème est surement dû a mon manque de connaissances tout simplement.

Cordialement .
Revenir en haut Aller en bas
herve
Admin
Admin
herve

Nombre de messages : 4282
Date d'inscription : 07/10/2008
Localisation : Nancy

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:04

Bonjour et bienvenu sur le forum,


Même si tu t'es présenté ici :
il serait nécessaire que tu lise la charte du forum : http://www.electrotechnique-fr.com/t34-charte-du-forum
Que tu nous fasse une petite présentation, histoire de faire connaissance et de pouvoir orienter au mieux les réponses des contributeurs : http://www.electrotechnique-fr.com/f34-presentez-vous-charte-du-forum
Et pour finir que tu lise ce post : http://www.electrotechnique-fr.com/t2815-bientot-les-examens

Sinon déjà un raccourci de ta demande :

Tu désires via un bouton éteindre l'ensemble des points lumineux.

Comment sont commandés les points lumineux (PL) ?
Fonction télérupteur sur l'actionneur ?

Voici une méthode :
Tu crées une adresse de groupe "STOP GENERAL"
Dans les objets tu glisses tes objets de commutation (actionneur des PL)
Tu glisses le bouton extinction (attention il doit commander un off, le piége est là)

Si tu peux poser ton projet ETS3 sur un megaupload je pourrais peut être plus t'aider.
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
herve
Admin
Admin
herve

Nombre de messages : 4282
Date d'inscription : 07/10/2008
Localisation : Nancy

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:05

Une capture écran si cela peut aider :
Problème ETS3 Ets3a10
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
Stagiaire



Nombre de messages : 9
Date d'inscription : 24/05/2011
Age : 32
Localisation : Les andelys

Problème ETS3 Empty
MessageSujet: Re   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:09

Autant pour moi, une présentation de moi-même à étée faite dans la partie du forum concernée.

Je m'empresse donc d'essayer la solution que vous me proposez. Le soucis est que je suis situé a 50 km du lieu d'installation donc je ne pourrais tester une fois sur place seulement.


Pour info j'ai régler mon bouton en "commutation , Contact NF et Télégramme OFF.

Je viens donc de faire ce que vous m'avez decrit, visiblement ça à l'air cohérent. Me reste plus qu'a tester.

Merci beaucoup,je tiendrais au courant pour l'avancement.
Revenir en haut Aller en bas
herve
Admin
Admin
herve

Nombre de messages : 4282
Date d'inscription : 07/10/2008
Localisation : Nancy

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:24

Ok tiens nous au courant

Le principe est de programmer une adresse de groupe qui reprend cette fonction.
Dans ton cas, tu as que de la commutation de lumiére, donc le même ordre pour l'extinction.
Mais on peut avoir le cas ou il y a des variateurs, des commandes de volets, gestion de chauffage, etc.
Là il faut créer plusieurs groupes...

Attention, as tu pensé aux indicateurs d'états ?
Car tu ne m'en as pas parlé.

Normalement cela se fera via le groupe de gestion d'allumage ou extinction des PL.
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
Stagiaire



Nombre de messages : 9
Date d'inscription : 24/05/2011
Age : 32
Localisation : Les andelys

Problème ETS3 Empty
MessageSujet: Re   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:30

DAns mon cas il y a un variateur mais je n'y touche pas. Qu'appellez vous les indicateurs d'états? Je n'en est pas parler visiblement parce que je ne sais pas de quoi il s'agit Smile
Revenir en haut Aller en bas
herve
Admin
Admin
herve

Nombre de messages : 4282
Date d'inscription : 07/10/2008
Localisation : Nancy

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:45

Ok,

IE : tu peux visualiser l'état d'un actionneur via les LED sur le bouton de commande (ou un message si IHM)

Dans mon cas, les boutons de commande des PL sont allumés si la lumiére est en route, quand j’éteins (poste par poste ou extinction générale) les boutons s'éteignent.
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
Stagiaire



Nombre de messages : 9
Date d'inscription : 24/05/2011
Age : 32
Localisation : Les andelys

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeMar 24 Mai 2011 - 9:57

Je ne me souvient pas d'avoir vude LED , mis à part sur els modules MTN670802 lorsque je les flash ou les programmes.

Je viens à l'instant d'avoir un technicien Schneider ( Enfin!) au bout du fil, je lui est expliqué la solution que vous m'avez prescrite et que visiblement ça marche Smile

Je vends donc la peau de l'ours avant de l'avoir tué, et je vous remercie pour l'aide apportée qui ma considérablement débloqué et par la même occasion appris une chose de plus sur ETS3!

Je vous tiens au courant lorsque j'aurais testé tout ça!

Merci.
Revenir en haut Aller en bas
Stagiaire



Nombre de messages : 9
Date d'inscription : 24/05/2011
Age : 32
Localisation : Les andelys

Problème ETS3 Empty
MessageSujet: Re.   Problème ETS3 Icon_minitimeJeu 30 Juin 2011 - 10:25

Même si c'est avec du retard je pense qu'il est bon de vous tenir au courant.

Je vous remercie pour l'aide apporté. La solution que vous m'avez proposé à fonctionner à merveille.

De plus elle m'a permis d'en apprendre un peu plus sur ETS3.

Merci a tous.
Revenir en haut Aller en bas
herve
Admin
Admin
herve

Nombre de messages : 4282
Date d'inscription : 07/10/2008
Localisation : Nancy

Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitimeJeu 30 Juin 2011 - 20:48

Merci du retour !

Cordialement
Revenir en haut Aller en bas
http://www.electrotechnique-fr.com
Contenu sponsorisé




Problème ETS3 Empty
MessageSujet: Re: Problème ETS3   Problème ETS3 Icon_minitime

Revenir en haut Aller en bas
 
Problème ETS3
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème ETS3
» gros problème
» problème pour la coucher à 18 mois
» Problème de réveil
» Problème inscription date limite

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Electrotechnique-fr :: Secteur Habitat :: La Domotique :: La DOMOTIQUE (Automatisation - Supervision): Besoin, Projets, Solutions-
Sauter vers: