Forum electrotechnique
 
AccueilPortailFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 perte des mots lors du chargement sur s7-224 XP

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
abyss



Nombre de messages : 19
Date d'inscription : 16/05/2012
Age : 46
Localisation : france

MessageSujet: perte des mots lors du chargement sur s7-224 XP   Sam 9 Juin 2012 - 15:45

Bonjour,

j'ai récupéré un petit s7-200 que je voudrait utiliser pour gérer ma pompe de puits, et j'ai remarqué un petit truc qui m’embête !

J'ai mis un petit compteur de temps de marche de la pompe, et lorsque je recharge mon programme, je remarque que je perd le contenu des VW !
Même problème pour mes horaire d'autorisation de marche de la pompe, il reviennent a 0.
Comme je prévoit d'y adjoindre un petit OP3 pour je ne veux pas écrire ses horaires en dur dans le programme, afin de pouvoir changer ceux ci via l'écran.

Par contre les mémento ne sont pas perdu ! j'utilise M1.3 pour mémoriser une demande de marche forcée, et après un rechargement de programme la demande reste présente !

Y a t'il une subtilité que j'ai pas compris ?
j'ai laissé par défaut la rémanence des VB dans la conf de 0 à 10240, ça marche pour les stop/run, ou reprise a froid ... mais pas lorsque je recharge le programme.

d'ailleur peut t'on sauver les "datas" comme sur pl7-pro ou TI505 ?
Revenir en haut Aller en bas
 
perte des mots lors du chargement sur s7-224 XP
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» perte des mots lors du chargement sur s7-224 XP
» La mémoire et la perte d'attention avec l'hormono-thérapie.
» les bons mots a PLACER pr faire sensation à l'oral
» La difficulter à trouver les mots....
» Perte de cheveux

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Electrotechnique-fr :: Secteur hors habitat (Industriel, Artisanal, ERP,...) :: Bases de l’automatisme-
Sauter vers: